Функцию ЕСЛИ можно использовать для вставки в таблицу символов, которые наглядно показывают происходящие с данными изменения.

К примеру, мы хотим показать в отдельной колонке таблицы, происходит рост или снижение продаж. Это позволит нам не строить отдельный график.

В столбце N поставим символ, который покажет рост или снижение продаж в декабре по сравнению с январем.

Формула в ячейке N2 может выглядеть следующим образом:

=ЕСЛИ(M2>B2,"▲","▼")

Этих символов нет на клавиатуре, поэтому можете просто скопировать их прямо отсюда.

Можно также использовать специальный шрифт Wingdings, который содержит в себе множество различных символов. Для подстановки их служит специальная функция СИМВОЛ, которая позволяет вставить нужный символ по его коду.

Вот примеры некоторых кодов, которые могут нам понадобиться, и соответствующих им символов.

Наша формула в ячейке N2 теперь может быть записана следующим образом:

=ЕСЛИ(M2>B2,СИМВОЛ(233),СИМВОЛ(234))

Важно!!! Не забудьте при этом изменить используемый в ячейке шрифт на Wingdings!

Как видите, такими несложными способами мы можем придать нашей таблице гораздо больше наглядности.

Ещё примеры использования функции ЕСЛИ:

проверка правильности ввода Excel при помощи функции ЕСЛИ Как проверить правильность ввода данных в Excel? - Подтверждаем правильность ввода галочкой. Задача: При ручном вводе данных в ячейки таблицы проверять правильность ввода в соответствии с имеющимся списком допустимых значений. В случае правильного ввода в отдельном столбце ставить…
ЕСЛИ + СОВПАД текст Функция ЕСЛИ: проверяем условия с текстом - Рассмотрим использование функции ЕСЛИ в Excel в том случае, если в ячейке находится текст. СодержаниеПроверяем условие для полного совпадения текста.ЕСЛИ + СОВПАДИспользование функции ЕСЛИ с частичным совпадением текста.ЕСЛИ + ПОИСКЕСЛИ…
ЕСЛИ с датами 3 примера, как функция ЕСЛИ работает с датами. - На первый взгляд может показаться, что функцию ЕСЛИ для работы с датами можно применять так же, как для числовых и текстовых значений, которые мы только что обсудили. К сожалению, это…
Функция ЕСЛИ в Excel – примеры использования - на примерах рассмотрим, как можно использовать функцию ЕСЛИ в Excel, а также какие задачи мы можем решить с ее помощью